Page 1 of 1

Clearing the Cache in phpBB via cPanel

Posted: Wed Oct 29, 2025 2:57 am
by Jason
It's as simple as deleting all the files and folders in the cache folder except the .htaccess and index files (It comes back in full force after deletion.)

Some 500 errors are caused by an unclean cache.

Who has encountered this situation?

Re: Clearing the Cache in phpBB via cPanel

Posted: Wed Oct 29, 2025 5:36 pm
by 1stop
Ah, I remember when I first wanted to clear cache, it nearly give me headache 😂. But I eventually got it. Now, I clear cache every now and then especially when I just installed an extension.